Adobe se toma con calma el agujero de seguridad de su software

La semana pasada, Adobe alertó en un boletín cde seguridad sobre un agujero de seguridad en su popular software Adobe Reader y Adobe Acrobat, que sirven para manejar documentos PDF. La vulnerabilidad afecta a las versiones 9.0 a 7.0 de ambos programas, así como a Adobe Pro y Pro Extended. Se define como un desbordamiento crítico del búfer, con un nivel de peligrosidad crítico.

Lo cierto es que la advertencia es lo bastante seria como para ser tomada en cuenta por dos razones: primera, porque se trata de dos programas muy extendidos, instalados en millones de ordenadores de todo el mundo. Y segunda, porque la propia Adobe reconoce que un atacante exterior podría tomar el control del ordenador a través de esta brecha.

Sin embargo, a pesar de su aparente peligrosidad, parece que Adobe se está tomando con calma el asunto. En su comunicado, explica que espera tener prevista una actualización de software el próximo 11 de marzo. Y eso será para la versión 9.0 de sus programas, porque los que utilicen la 8.0 deberán esperar unos días más. Y aún más paciencia deberán tener los que utilicen la versión 7.0, cuyo remedio llegará el último.

Mientras tanto, Adobe recomienda actualizar el antivirus y ser prudente con los archivos PDF, no abriendo los que procedan de una fuente sospechosa. Por su parte, Shadowserver Foundation, una organización que investiga sobre seguridad, recomineda desactivar JavaScript en los productos de Adobe.


Compartir en :


Noticias relacionadas




Comentarios