Gmail se olvidará muy pronto de las versiones antiguas de Chrome

Google ha anunciado que su cliente de correo electrónico Gmail dejará de dar soporte a las versiones más antiguas de su propio navegador Chrome. Los usuarios con navegadores más antiguos, o sistemas operativos en desuso, no podrán utilizar el correo electrónico creado por los de Mountain View en sus ordenadores.

Gmail amplía la seguridad DLP.

Próximamente, los usuarios con versiones de Chrome más antiguas que la 53 contarán tan solo con Gmail en HTML básico, eliminando las principales funciones del cliente de correo, y dentro de muy pocos días comenzarán a ver en pantalla un banner de aviso para actualizar sus navegadores.

Los problemas más graves los encontrarán los usuarios con Windows XP o Windows Vista. Todavía existen una gran masa que se resiste a cambiar a versiones más actuales del sistema operativo, o no pueden por tener una máquina muy antigua. Todos ellos se encontrarán con la imposibilidad de entrar a su correo, e incluso son sistemas que podrían causar grandes conflictos de seguridad, al no tener soporte oficial de Microsoft y tampoco contar con las últimas versiones de los navegadores de Internet.

Google ha puesto sobre todo mucho énfasis a los usuarios empresariales. Recomienda encarecidamente que los administradores actualicen los equipos cuanto antes. No solo para poder seguir utilizando todas las funciones de Gmail, sino para no comprometer la seguridad del sistema al completo con equipos obsoletos.


Compartir en :


Noticias relacionadas




Comentarios